Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Elevated Error Rates: FedRAMP Region
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 12:37 EDT
Update
Health checks are beginning to improve after mitigation steps were implemented. Monitoring progress.
Posted Jun 30, 2023 - 12:28 EDT
Identified
Issue has been identified with a core service responsible for event streams. Teams are implementing mitigation steps at this time. Next update 30 minutes.
Posted Jun 30, 2023 - 12:08 EDT
Investigating
Teams are investigating elevated error rates in the FedRAMP region. Impact is still being assessed but users may have issues with call routing. Next update 15 minutes.
Posted Jun 30, 2023 - 11:51 EDT