Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
PureCloud Login Issues: Australia and Japan
Incident Report for Genesys Cloud
Resolved
Unhealthy instances have been removed in the affected regions with new instances launched. Health checks have returned to normal.
Posted Apr 17, 2017 - 09:47 EDT
Identified
Intermittent issues are being reported with logins in Australia and Japan. Users are getting a "maintenance mode" message when logging into the application. The development teams are engaged at this time for review.
Posted Apr 17, 2017 - 09:34 EDT