Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
PureCloud Login Issues US East
Incident Report for Genesys Cloud
Resolved
The issue has been resolved.
Posted Feb 21, 2017 - 09:43 EST
Identified
PureCloud users in the US are experiencing login issues at this time. The development teams have been engaged and are providing remediation steps. Updates to follow.
Posted Feb 21, 2017 - 09:28 EST