Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Issues With Calls in the US Region
Incident Report for Genesys Cloud
Resolved
Call issues have been resolved and have remained stable since 1:53 PM Eastern. If you are still experiencing issues, please contact support.
Posted Apr 12, 2017 - 14:25 EDT
Monitoring
Health checks have returned to normal and calls should be working now. We are continuing to monitor the situation.
Posted Apr 12, 2017 - 13:58 EDT
Investigating
We are investigating issues with placing and receiving calls in the Americas region at this time
Posted Apr 12, 2017 - 13:45 EDT