PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Conversation Detail Record Delays: Americas
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted 30 days ago. Jan 21, 2019 - 18:14 EST
Monitoring
The development team has identified the underlying cause of the incident.
A fix has been implemented and error rates are returning to normal.
The development team is monitoring for stability.
Posted 30 days ago. Jan 21, 2019 - 17:40 EST
Identified
Conversation detail data may be experiencing delays for users. The development teams are engaged and reviewing next steps. Next update 6:00 pm EST.
Posted about 1 month ago. Jan 21, 2019 - 17:02 EST
This incident affected: Reporting (Americas).