Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Analytics and Reporting Latency: Americas (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 12:42 EDT
Monitoring
Latent conditions have significantly improved with very minimal impact at this time. Monitoring while remaining processing completes. Next update 1 hour or sooner as status becomes available.
Posted Jul 27, 2020 - 12:03 EDT
Investigating
Latent conditions have been identified with the analytics and reporting service. ETR 1 hour.
Posted Jul 27, 2020 - 11:15 EDT
This incident affected: Reporting (Americas (US East)).