Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Elevated Error Rates: Americas (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 12:14 EDT
Update
Health checks have returned to normal. Teams are continuing to monitor for stability.
Posted Sep 16, 2020 - 11:56 EDT
Monitoring
Health checks are improving after mitigation steps. Next status noon EDT.
Posted Sep 16, 2020 - 11:45 EDT
Identified
Multiple development teams are engaged for triage and mitigation.
Posted Sep 16, 2020 - 11:24 EDT
Investigating
Investigating elevated error rates in Americas US East region. Next status 15 minutes or sooner as updates become available.
Posted Sep 16, 2020 - 11:23 EDT
This incident affected: Platform (Americas (US East)).