PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud US: Elevated Error Rates
Incident Report for PureCloud by Genesys
Resolved
The incident has been resolved by the platform provider.
Posted about 2 months ago. Oct 17, 2018 - 19:32 EDT
Monitoring
PureCloud is now stable after implementing mitigation steps. The provider is still experiencing issues and the team will continue to monitor for stability until the all clear is provided.
Posted about 2 months ago. Oct 17, 2018 - 17:13 EDT
Update
Users should be able to connect to the application and test calls with PureCloud soft phones are successful. Monitoring for stability.
Posted about 2 months ago. Oct 17, 2018 - 17:05 EDT
Update
Recovery efforts continue with users still connecting to the application. PureCloud soft phone however remains impacted for all users. Next update 5:10 pm EDT.
Posted about 2 months ago. Oct 17, 2018 - 16:47 EDT
Update
Approximately 75% of users can now connect successfully with the remaining users in progress. No ETTR. Next update 4:45 pm EDT.
Posted about 2 months ago. Oct 17, 2018 - 16:30 EDT
Update
Approximately 50% of users can now connect successfully with the remaining users in progress. No ETTR. Next update 4:30 pm EDT.
Posted about 2 months ago. Oct 17, 2018 - 16:19 EDT
Update
The development teams are continuing to implement steps to speed recovery. Unfortunately there is no ETR at this time.
Posted about 2 months ago. Oct 17, 2018 - 16:02 EDT
Update
Restoration efforts remain in progress. No ETR at this time. Next update 4:15 pm EDT.
Posted about 2 months ago. Oct 17, 2018 - 15:55 EDT
Update
The platform provider is continuing restoration efforts. In parallel, the development teams are reviewing services to help speed recovery once the all clear from the provider is given. No ETR at this time.
Posted about 2 months ago. Oct 17, 2018 - 15:30 EDT
Update
The development teams are taking steps to manually recover service while waiting on the provider to resolve. Next update 3:30 pm EDT or sooner if new details become available.
Posted about 2 months ago. Oct 17, 2018 - 15:05 EDT
Update
The issue has been isolated to the platform provider. Updates to follow.
Posted about 2 months ago. Oct 17, 2018 - 14:46 EDT
Update
The development team is continuing isolation efforts.
Posted about 2 months ago. Oct 17, 2018 - 14:34 EDT
Identified
PureCloud users in the US may be experiencing issues with the application. Investigation is in progress. Next update 2:50 pm.
Posted about 2 months ago. Oct 17, 2018 - 14:34 EDT
This incident affected: PureCloud Soft Phone (Americas) and Platform (Americas).