Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
PureCloud Conversation Detail Records: EU-West
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted Apr 24, 2019 - 11:19 EDT
Update
Realtime data backlog continues to process to complete recovery. Next update 90 minutes.
Posted Apr 24, 2019 - 09:47 EDT
Update
Recovery is in its final stages; next update 1 hour.
Posted Apr 24, 2019 - 09:09 EDT
Update
Recovery continues as processing of data is still in progress. Next update 1 hour.
Posted Apr 24, 2019 - 08:19 EDT
Update
Recovery efforts continue, next update 90 minutes.
Posted Apr 24, 2019 - 07:08 EDT
Update
Historical data is now available for view, real time data visibility is under recovery. Next update 1 hour.
Posted Apr 24, 2019 - 06:15 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 24, 2019 - 00:35 EDT
Identified
Real-time conversation detail records are currently unavailable. The development teams are working on rebuilding the cluster and launching a pipeline run. While the rebuild is running, data will slowly become available.
ETA on cluster rebuild and data processing: 9-12 hours.
Posted Apr 24, 2019 - 00:35 EDT
This incident affected: Reporting (EMEA (Dublin)).