Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Industry Wide SMS/MMS and Voice Impairment: North America
Incident Report for Genesys Cloud
Resolved
Resolving incident. Carrier is reporting recovery at this time.
Posted Jun 16, 2020 - 00:06 EDT
Update
The carrier has reported improved performance and are continuing restoration efforts.
Posted Jun 15, 2020 - 22:44 EDT
Update
The carrier reports they are continuing to work on a fix for the industry wide issue. No ETTR has been provided.
Posted Jun 15, 2020 - 18:18 EDT
Update
Next update 6:30 pm EDT or sooner as status becomes available.
Posted Jun 15, 2020 - 17:14 EDT
Monitoring
The Genesys team is monitoring an industry-wide issue with impairment of SMS/MMS messaging on toll-free numbers and voice traffic in North America. The incident is due to a network issue with a major carrier.
Posted Jun 15, 2020 - 17:10 EDT
This incident affected: Outbound Calls (Americas (US East), Americas (US West)).