Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Elevated Error Rates: Japan Region
Incident Report for Genesys Cloud
Resolved
This incident has been resolved. Any missing user and conversation detail will populate once processing completes for the analytics and reporting service.
Posted Oct 22, 2020 - 00:08 EDT
Monitoring
Error rates have subsided and services are now healthy. Monitoring for stability.
Posted Oct 21, 2020 - 23:35 EDT
Investigating
Elevated error rates have been identified in the Japan region. The development teams are engaged for investigation. Next status 15 minutes or sooner as information becomes available.
Posted Oct 21, 2020 - 23:20 EDT
This incident affected: Platform (Asia Pacific (Tokyo)).