PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Incident: Dropped Calls
Incident Report for PureCloud by Genesys
Resolved
The incident has been resolved.
Posted about 1 month ago. Jan 15, 2019 - 08:56 EST
Monitoring
Fix has been deployed; instances are showing healthy at this time. Monitoring for stability.
Posted about 1 month ago. Jan 15, 2019 - 08:41 EST
Investigating
Some customers may be experiencing issues with dropped calls, and/or not receiving calls. The development teams are deploying a fix at this time.
Posted about 1 month ago. Jan 15, 2019 - 08:37 EST
This incident affected: Platform (Americas, Australia, Japan, EMEA, Germany).