PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
Status Page Under Maintenance
Incident Report for PureCloud by Genesys
Resolved
Resolved.
Posted 3 months ago. Sep 26, 2018 - 08:41 EDT
Investigating
The PureCloud team is making changes to Status Page. Incident notifications will be available while changes are made. The component status will return to normal view after maintenance has been completed.
Posted 3 months ago. Sep 25, 2018 - 09:00 EDT