Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Queue Activity View Errors: Americas (US West)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 13:41 EST
Monitoring
Monitoring for stability. Next update 2pm ET.
Posted Jan 18, 2021 - 13:26 EST
Update
Mitigation steps are being implemented; next update 1:30 pm ET.
Posted Jan 18, 2021 - 12:58 EST
Identified
Users in the Americas (US West) region may be experiencing errors with queue activity views. The teams have been engaged for review. Next update 1pm ET.
Posted Jan 18, 2021 - 12:00 EST
This incident affected: Reporting (Americas (US West)).