Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Elevated Error Rates: Americas (US East) Genesys Cloud Voice
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Feb 23, 2022 - 18:18 EST
Monitoring
Health checks are returning to normal; monitoring for stability.
Posted Feb 23, 2022 - 18:00 EST
Update
Error conditions are improving after mitigation steps implemented. Next update 6pm ET.
Posted Feb 23, 2022 - 17:43 EST
Investigating
Investigating reports of inbound call failures in Americas (US East) for Genesys Cloud Voice. Next update 6pm ET or as information becomes available.
Posted Feb 23, 2022 - 17:31 EST
This incident affected: Inbound Calls (Americas (US East)).