Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
PureCloud Latency: Japan
Incident Report for Genesys Cloud
Resolved
The issue has been resolved.
Posted Dec 04, 2017 - 22:26 EST
Update
A unhealthy instance was replaced and health checks are returning to normal.
Posted Dec 04, 2017 - 22:23 EST
Monitoring
Some users in Japan have reported latency with the PureCloud application. The development teams have been engaged and are currently providing fix actions. Updates to follow.
Posted Dec 04, 2017 - 22:21 EST
This incident affected: Platform (Asia Pacific (Tokyo)).