Welcome to PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
Issues Downloading Reports
Incident Report for PureCloud by Genesys
Resolved
Fix has been identified and deployed, downloads are now working across the PureCloud platform.
Posted 23 days ago. May 02, 2018 - 09:04 EDT
Investigating
Some users may experience issues when attempting to download a report file in PureCloud. Development is engaged and are working toward a fix now.
Posted 23 days ago. May 02, 2018 - 08:14 EDT
This incident affected: Reporting (Americas, EMEA).