PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
PureCloud: Americas East
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 17:58 EST
Monitoring
The platform provider has reported elevated error rates in the US East region. The PureCloud teams are monitoring services at this time for user impact. Services are currently operational.
Posted Nov 12, 2019 - 13:57 EST
This incident affected: Platform (Americas (US East)).