PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
PureCloud Voice Incident
Incident Report for PureCloud by Genesys
Resolved
The incident has been resolved. Health checks have been clear as of 1:23 pm EDT.
Posted Jun 07, 2019 - 13:37 EDT
Monitoring
Health checks are showing improvement; the service is currently in recovery.
Posted Jun 07, 2019 - 13:26 EDT
Investigating
We are investigating an issue with PureCloud Voice service and BYOC in the US region affecting calls. Development is actively engaged and working towards a fix. Next update 1:30 pm EDT.
Posted Jun 07, 2019 - 13:09 EDT
This incident affected: Outbound Calls (Americas (US East)) and Inbound Calls (Americas (US East)).