PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
PureCloud Delayed Detail Record Queries: America's Region
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted Mar 07, 2019 - 16:13 EST
Monitoring
Service health is showing marked improvement; monitoring progress.
Posted Mar 07, 2019 - 15:01 EST
Investigating
PureCloud users in the America's region may be experiencing latency with performance dashboards, interaction searches, and report queries. Mitigation steps have been completed. Delays may be experienced until all processing completes. Next update 3pm EST.
Posted Mar 07, 2019 - 13:49 EST
This incident affected: Reporting (Americas (US East)).