PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Login Issues: Australia
Incident Report for PureCloud by Genesys
Resolved
Closing incident.
Posted 7 months ago. Mar 07, 2018 - 15:14 EST
Update
The issue has been resolved.
Posted 7 months ago. Mar 07, 2018 - 15:13 EST
Identified
Some users are reporting login issues in the Australia region. The development teams are current engaged for review and remediation.
Posted 7 months ago. Mar 07, 2018 - 15:10 EST
This incident affected: Login (Australia).