Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Social Interactions
Incident Report for Genesys Cloud
Resolved
Resolved
Posted Dec 05, 2017 - 15:11 EST
Monitoring
Some PureCloud customers are reporting issues with social interactions prior to December 1st not clearing. The development teams are working to clear. The teams recommend users increase agent utilization on social interactions to allow new interactions to be received for the media type.
Posted Dec 04, 2017 - 10:43 EST