PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud US: Timeouts
Incident Report for PureCloud by Genesys
Resolved
The issue has been resolved. Any impacted customers seeking root cause analysis should open a care case where it will be attached.
Posted 9 days ago. Aug 06, 2018 - 11:44 EDT
Monitoring
Monitoring for stability.
Posted 9 days ago. Aug 06, 2018 - 11:04 EDT
Investigating
Some customers in the US have reported login delays and timeouts when using the application. Conditions are improving based on user reports. Any users still experiencing impact should log off and log back into the application. The development teams are reviewing root cause.
Posted 9 days ago. Aug 06, 2018 - 10:46 EDT
This incident affected: Platform (Americas).