PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Incident: Ireland
Incident Report for PureCloud by Genesys
Resolved
The issue has been resolved.
Posted 10 months ago. Mar 01, 2018 - 18:01 EST
Identified
Some PureCloud customers in the EMEA region may be experiencing issues with the PureCloud application. The development teams are currently engaged and providing remediation steps at this time.
Posted 10 months ago. Mar 01, 2018 - 17:50 EST
This incident affected: Platform (EMEA).