Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Elevated Error Rates: Americas (US West)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 11:19 EST
Monitoring
Services have largely recovered; monitoring for stability.
Posted Dec 15, 2021 - 11:14 EST
Update
Some improvement has been observed with health checks. Next update 11:30am ET
Posted Dec 15, 2021 - 11:05 EST
Update
The platform provider has reported region wide connectivity issues. Next update 11:30am ET.
Posted Dec 15, 2021 - 10:56 EST
Identified
User reports have been received for login issues in Americas (US West). The teams have been engaged for review. Next update 11am ET.
Posted Dec 15, 2021 - 10:44 EST
This incident affected: Platform (Americas (US West)).