PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
(Frankfurt)
Offline Edges: Japan
Incident Report for PureCloud by Genesys
Resolved
The issue has been resolved.
Posted Aug 23, 2019 - 06:10 EDT
Monitoring
Mitigation steps have been applied; monitoring for stability.
Posted Aug 23, 2019 - 06:04 EDT
Identified
Some customers reported incidents with Edge devices showing offline. The development teams have been engaged for review and mitigation steps. Next update 30 minutes.
Posted Aug 23, 2019 - 05:17 EDT
This incident affected: IVR (Japan), Inbound Calls (Japan), and Outbound Calls (Japan).