PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Conversation Detail Record Delays: Americas
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 16, 2019 - 23:00 EST
Identified
The development teams have identified the underlying cause of the incident. Fix actions are being determined at this time. Next update 11:30 pm EST or sooner as information becomes available.
Posted about 1 month ago. Jan 16, 2019 - 22:23 EST
Investigating
Conversation detail data from 7:00 pm EST onward may experience delays. The development teams are engaged and reviewing next steps. Next update 10:30 pm EST.
Posted about 1 month ago. Jan 16, 2019 - 21:47 EST
This incident affected: Reporting (Americas).