PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
Analytics Reporting and Latency: Americas Region
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted Sep 05, 2019 - 16:42 EDT
Update
Fix actions have been implemented and recovery is in progress. Next update 6pm EDT or sooner as information becomes available.
Posted Sep 05, 2019 - 16:22 EDT
Update
The teams are still working on fix actions. Next update 6pm EDT or sooner as information becomes available.
Posted Sep 05, 2019 - 15:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 05, 2019 - 14:22 EDT
Identified
PureCloud users in the America's region may be experiencing latent conditions with reporting and analytics data. The development teams are currently engaged. Next update 4 pm EDT.
Posted Sep 05, 2019 - 14:21 EDT
This incident affected: Reporting (Americas (US East)).