PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
PureCloud Voice: America's Region
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted Oct 11, 2019 - 17:03 EDT
Monitoring
Health checks have returned to normal. Calls are completing successfully for both inbound and outbound. Monitoring for stability.
Posted Oct 11, 2019 - 16:55 EDT
Update
The development teams have applied mitigation steps and are currently reviewing additional fix actions that may be needed. Next update 5pm EDT or as information becomes available.
Posted Oct 11, 2019 - 16:27 EDT
Identified
Some users may be experiencing intermittent failures with inbound and outbound calls at this time. The development teams are currently engaged for review. Fix actions are being deployed. Next status 4:30 pm EDT or sooner as information becomes available.
Posted Oct 11, 2019 - 16:00 EDT
This incident affected: Inbound Calls (Americas (US East)) and Outbound Calls (Americas (US East)).