Welcome to PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
PureCloud US Platform Issue
Incident Report for PureCloud by Genesys
Resolved
The issue has been resolved.
Posted 21 days ago. Apr 05, 2018 - 11:54 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 21 days ago. Apr 05, 2018 - 11:51 EDT
Monitoring
The platform has recovered at this time, we're continuing to monitor for performance issues. Users still experiencing issues such as missing chat history are encouraged to refresh the application in order to reload the history.
Posted 21 days ago. Apr 05, 2018 - 11:50 EDT
Identified
The development teams have identified an issue affecting chat, status, and webrtc soft phones. Recovery efforts are underway. Updates to follow.
Posted 21 days ago. Apr 05, 2018 - 11:37 EDT
This incident affected: Platform (Americas).