PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
PureCloud America's US East: Analytics Real Time Data Latency
Incident Report for PureCloud by Genesys
Resolved
Data is now processing normally; resolving incident.
Posted Nov 19, 2019 - 17:23 EST
Update
Mitigation steps have been deployed. Recovery is in progress. Next update 5:30pm EST or sooner as status becomes available.
Posted Nov 19, 2019 - 16:40 EST
Identified
The teams are investigating an issue with latent real time analytics data. Customers may experience recent conversations not being searchable or segments appearing stuck (conversations are not stuck). Next update 5:30pm EST or sooner as status becomes available.
Posted Nov 19, 2019 - 16:31 EST
This incident affected: Reporting (Americas (US East)).