Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Errors Downloading Attachments
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 12:34 EDT
Identified
Root cause of the issue has been identified and mitigation steps are being implemented. Next update top of the hour.
Posted Aug 26, 2022 - 12:08 EDT
Investigating
We are currently investigation an issue related to attachments in Genesys Cloud.
Posted Aug 26, 2022 - 11:05 EDT
This incident affected: Platform (Americas (US East), EMEA (Dublin), EMEA (Frankfurt)).