PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Intermittent Login Issues
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted 3 months ago. May 19, 2019 - 19:19 EDT
Monitoring
Fix actions have been implemented; users previously impacted have reported they are now able to login successfully. Monitoring for stability.
Posted 3 months ago. May 19, 2019 - 19:08 EDT
Update
Mitigation steps are being implemented at this time. Next update 7:15 pm EDT.
Posted 3 months ago. May 19, 2019 - 19:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 19, 2019 - 18:37 EDT
Identified
Some users have reported intermittent issues when attempting to login. The development teams are engaged for triage and remediation. Next update 7pm EDT.
Posted 3 months ago. May 19, 2019 - 18:35 EDT
This incident affected: Login (Americas, Australia, Japan, EMEA, Germany).