PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Americas: Analytics Processing Delay
Incident Report for PureCloud by Genesys
Resolved
The incident has been resolved.
Posted 8 months ago. Dec 12, 2018 - 11:59 EST
Monitoring
PureCloud users in the Americas region may have experienced issues with delays on viewing metric data. The development teams are engaged and the service is in recovery at this time.
Posted 8 months ago. Dec 12, 2018 - 11:34 EST
This incident affected: Quality Management (Americas).