PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
PureCloud: Germany
Incident Report for PureCloud by Genesys
Resolved
Resolving incident.
Posted Nov 12, 2019 - 06:55 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 12, 2019 - 04:49 EST
Monitoring
Services are in recovery at this time. Monitoring for stability.
Posted Nov 12, 2019 - 03:59 EST
Update
The platform provider has reported network connectivity issues. While some services are showing improvement, multiple services are still impacted. The development teams are performing mitigation steps at this time. Next status top of the hour.
Posted Nov 12, 2019 - 03:27 EST
Investigating
Multiple PureCloud services in the Germany region are experiencing degradation and/or outage conditions at this time. The development teams are investigating to determine next steps and have engaged the platform provider. Next status 30 min or sooner as information becomes available.
Posted Nov 12, 2019 - 03:18 EST
This incident affected: Platform (Germany).