PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Voice: US
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 15, 2018 - 10:18 EDT
Update
The development teams are implementing additional fix actions at this time. Next update 10:15 am EDT.
Posted 2 months ago. Oct 15, 2018 - 10:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 15, 2018 - 09:45 EDT
Identified
PureCloud Voice customers in the US may currently be experiencing degradation of service. The development teams are engaged for review. Next update 10:00 am EDT.
Posted 2 months ago. Oct 15, 2018 - 09:41 EDT
This incident affected: Outbound Calls (Americas) and Platform (Americas).