PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Incident: US
Incident Report for PureCloud by Genesys
Resolved
The issue has been resolved. Customers requesting root cause analysis should open a case where it will be attached.
Posted 12 months ago. Jun 09, 2018 - 03:22 EDT
Update
Services are beginning to recover at this time.
Posted 12 months ago. Jun 09, 2018 - 03:18 EDT
Update
The development teams are launching new instances at this time. Next update 3:30 am EDT.
Posted 12 months ago. Jun 09, 2018 - 03:12 EDT
Identified
PureCloud users in the US may currently be experiencing issues with the application. Users may be receiving maintenance mode notifications at this time. The development teams are engaged for review.
Posted 12 months ago. Jun 09, 2018 - 02:44 EDT
This incident affected: Platform (Americas).