Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Users unable to login and degraded issues: Australia
Incident Report for Genesys Cloud
Resolved
Issue is now resolved. If you continue to have related issues, please contact support.
Posted May 23, 2017 - 00:41 EDT
Investigating
Users in Australia may be experiencing degraded performance and issues with logging in.
Development are currently investigating.
Posted May 23, 2017 - 00:38 EDT