PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Elevated Error Rates: Americas
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 15, 2019 - 14:54 EST
Monitoring
The development teams have added additional instances and rebalanced traffic across impacted instances. Error rates have returned to normal. Monitoring for stability.
Posted 3 months ago. Jan 15, 2019 - 14:41 EST
Update
Services continue to have errors; the development teams are continuing review for next steps. Next update 2:45 EST.
Posted 3 months ago. Jan 15, 2019 - 14:14 EST
Investigating
Some PureCloud users in the Americas region may be experiencing latency with chat functions, and errors while using soft phones and ACD routed interactions. The system has completed automated fix actions with the development teams monitoring. Additional fixes will be deployed as warranted. Next update 2:15 EST.
Posted 3 months ago. Jan 15, 2019 - 13:52 EST
This incident affected: ACD Routing (Americas), Platform (Americas), Chat (Americas), and PureCloud Soft Phone (Americas).