PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
Queues Activity Showing an Error While Loading
Incident Report for PureCloud by Genesys
Resolved
Error rates have returned to normal and the Queues Activity view has been restored. To resolve the issue a rollback to the Version 9.51.0 was performed. Agents will need to refresh for the change to take effect.
Posted Jul 14, 2019 - 06:17 EDT
Identified
The issue causing the Queues Activity view to fail to load for some customers has been identified and corrective actions are being performed.
Posted Jul 14, 2019 - 05:40 EDT
Update
Our developments teams are continuing to investigate.
Posted Jul 14, 2019 - 05:20 EDT
Investigating
Elevated error rates have been identified that may cause users to experience degraded performance when using the Queues Activity portion of the application.
Posted Jul 14, 2019 - 03:17 EDT
This incident affected: Reporting (Americas (US East)).