Welcome to PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Audio Recording Playback Unavailable
Incident Report for PureCloud by Genesys
Resolved
Playback has been fully restored, services are operational.
Posted 6 months ago. Jun 12, 2017 - 10:31 EDT
Monitoring
Recording transcoding has recovered and playback functionality is available. Users may experience a delay in loading audio recordings while the system catches up on processing requests.
Posted 6 months ago. Jun 12, 2017 - 10:26 EDT
Update
The PureCloud team has identified an issue where audio recordings are not able to complete the transcoding process. Users may experience issues downloading audio recordings. Recovery efforts are underway.
Posted 6 months ago. Jun 12, 2017 - 10:19 EDT
Identified
The PureCloud team has identified an issue where audio recordings are not able to complete the transcoding process. Users may experience issues downloading audio recordings. Recovery efforts are underway.
Posted 6 months ago. Jun 12, 2017 - 10:07 EDT