Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Elevated Error Rates: EMEA (London)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 12:01 EST
Monitoring
Service health checks have improved; monitoring for stability.
Posted Feb 01, 2021 - 08:59 EST
Update
Recovery efforts continue with the platform provider. Next update top of the hour.
Posted Feb 01, 2021 - 08:29 EST
Identified
Teams are continuing recovery efforts while working with the platform provider in parallel. Next update bottom of the hour.
Posted Feb 01, 2021 - 08:00 EST
Update
Error rates have declined for some services. Teams are working to recover remaining services. Next update top of the hour.
Posted Feb 01, 2021 - 07:20 EST
Investigating
The Genesys Cloud team is investigating elevated error rates in the EMEA (London) region. Next update 30 minutes.
Posted Feb 01, 2021 - 06:49 EST
This incident affected: Platform (EMEA (London)).