Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Conversation Detail Delays: Americas (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jun 28, 2021 - 13:56 EDT
Monitoring
Latency has improved. Monitoring for stability.
Posted Jun 28, 2021 - 13:06 EDT
Update
Data processing is still in progress; next status top of the hour.
Posted Jun 28, 2021 - 12:33 EDT
Update
Data processing is still in progress; next status bottom of the hour.
Posted Jun 28, 2021 - 12:00 EDT
Identified
Mitigation steps have been applied; data processing will have to complete for final resolution. No ETTR at this time, next update top of the hour.
Posted Jun 28, 2021 - 11:28 EDT
Investigating
Users may be experiencing latency when viewing/searching conversation detail records in Americas (US East) region. Investigation in progress. Next update 11:30 ET.
Posted Jun 28, 2021 - 10:55 EDT
This incident affected: Reporting (Americas (US East)).