Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Elevated Error Rates Impacting Permissions Gating/Permissions Checking Through API
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 05:55 EDT
Update
Final mitigation steps are still in progress. Most regions should be seeing improvement. Next update 6AM Eastern
Posted Oct 26, 2022 - 05:43 EDT
Identified
Teams have identified root cause and are beginning mitigation steps. Next update 5:30AM Eastern.
Posted Oct 26, 2022 - 04:47 EDT
Investigating
Teams are investigating an issue that is impacting any division related activity such as the ability to create new users with divisions, search by division, and create objects with divisions. Next update 5AM Eastern or sooner as information becomes available.
Posted Oct 26, 2022 - 04:00 EDT
This incident affected: Platform (Americas (Sao Paulo), Americas (US East), Americas (US West), Americas (Canada), Asia Pacific (Mumbai), Asia Pacific (Sydney), Asia Pacific (Tokyo), Asia Pacific (Seoul), EMEA (Dublin), EMEA (Frankfurt), EMEA (London), FedRamp).