Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Conversation Detail Record and Reporting Latency: America's Region
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Mar 26, 2019 - 15:17 EDT
Identified
Latent conditions have been identified and remediated for conversation detail records and reporting. The services are currently in recovery and should be back to operational shortly. Next update 3:30 pm EDT.
Posted Mar 26, 2019 - 14:59 EDT
This incident affected: Reporting (Americas (US East)).