PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Email Routing
Incident Report for PureCloud by Genesys
Resolved
All fixes have been deployed with all data set to be available today. Any customers that still experience an issue start of day Tuesday should open a support case.
Posted 6 days ago. Jun 11, 2018 - 13:19 EDT
Monitoring
All fixes have been deployed to production with most data successfully migrated over. All remaining data will be available by Monday.
Posted 7 days ago. Jun 10, 2018 - 14:56 EDT
Update
We are continuing to work on a fix for this issue.
Posted 8 days ago. Jun 09, 2018 - 13:50 EDT
Update
Saturday Update: remediation steps are still in progress. All data will be restored by Monday.
Posted 8 days ago. Jun 09, 2018 - 12:00 EDT
Update
The development teams will be providing fixes in production tomorrow morning to restore data (non impacting). All data is expected to be restored 24-48 hours after the fix. Next update Saturday, noon EDT.

Saturday Update: remediation steps are still in progress. All data will be restored by Monday.
Posted 9 days ago. Jun 08, 2018 - 16:21 EDT
Update
The development teams have identified a fix that will deliver the interactions without interfering with current assignments. The fix is going through QA testing at this time. Upon validation, interactions will be restored within the next 24 to 48 hours.
Posted 9 days ago. Jun 08, 2018 - 15:01 EDT
Identified
Some customers may experience issues retrieving email interactions that were in queue (not assigned) during last night's maintenance. The development teams have identified root cause and are working on a fix. In the meantime, impacted customers should open a support case. New email interactions post maintenance were not affected. All interactions will be delivered once remediation steps have been completed. The US maintenance was not completed due to unrelated scheduling issues therefore US customers were not impacted. Next update 3pm EDT or sooner as information becomes available.
Posted 9 days ago. Jun 08, 2018 - 11:35 EDT
This incident affected: Email (Australia, Japan, EMEA, Germany).