PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud IVR Data Dips: Australia Region
Incident Report for PureCloud by Genesys
Resolved
After further investigation, the errors were not widespread and would not have caused any customer impact. Resolving incident.
Posted 5 months ago. Feb 22, 2019 - 13:03 EST
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Feb 22, 2019 - 12:47 EST
Identified
Elevated error rates have been identified with the potential to impact data sync connectors and IVR data dips. The development teams are currently reviewing mitigation steps. Next update 12:45pm EST.
Posted 5 months ago. Feb 22, 2019 - 12:27 EST
This incident affected: IVR (Australia).