PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
PureCloud Voice: Address Processing Delays for Newly Created Locations
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted Jun 04, 2019 - 11:29 EDT
Update
Pending update from the third party provider with the all-clear.
Posted Jun 04, 2019 - 07:14 EDT
Update
The third party is continuing repair efforts and has not yet made the all clear.
Posted Jun 03, 2019 - 18:38 EDT
Identified
Due to a third party issue, PureCloud Voice is currently experiencing delays processing emergency services updates for new addresses. Emergency calls are not affected, but users should be prepared to provide their address to the operator if they are calling from a location created within the last 24 hours. The provider is actively working the issue and currently there is no ETTR. Updates will be provided as information becomes available.
Posted Jun 03, 2019 - 13:52 EDT
This incident affected: Platform (Americas (US East)).