PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
(Frankfurt)
PureCloud Voice - Inbound/Outbound Calling Americas US West
Incident Report for PureCloud by Genesys
Resolved
Development teams have identified root cause and resolved the issue. All inbound/outbound calling functionality for PureCloud Voice customers is restored.
Posted Feb 28, 2020 - 10:30 EST
Update
We are continuing to investigate this issue.
Posted Feb 28, 2020 - 10:28 EST
Update
We are continuing to investigate this issue.
Posted Feb 28, 2020 - 10:17 EST
Investigating
PureCloud Voice customers in the America's (USW) region have reported issues with inbound/outbound calling. The development teams are engaged and performing mitigation steps at this time.
Posted Feb 28, 2020 - 10:16 EST
This incident affected: Inbound Calls (Americas (US West)) and Outbound Calls (Americas (US West)).