Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Elevated Error Rates: EMEA (Frankfurt, Ireland, London)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 06:46 EST
Monitoring
Root cause has been identified and mitigation steps have been applied. Monitoring for stability.
Posted Feb 07, 2022 - 06:32 EST
Investigating
Teams are investigating elevated error rates in EMEA region impacting login to Genesys Cloud. Customers may receive maintenance mode message when attempting to log in. Users who are already logged in are not impacted as long as they do not log out. Next update 7AM or sooner as more information becomes available.
Posted Feb 07, 2022 - 06:17 EST
This incident affected: Login (EMEA (Dublin), EMEA (Frankfurt), EMEA (London)).